Easy Commands + AIX:
1) Commands to get WWN number of HBA:
test1 #lsdev |grep fcs
fcs0 Available 05-08 FC Adapter
fcs1 Available 06-08 FC Adapter
fcs2 Available 09-08 FC Adapter
test1#lscfg -vl fcs0 |grep Network
Network Address.............10000000C95C5AA9
test1#lscfg -vl fcs2 |grep Network
Network Address.............10000000C9584830
test1#lscfg -vl fcs1 |grep Network
Network Address.............10000000C95C79C4
2) Command to use previous root password:
test#chuser histexpire=0 histsize=0 root
histexpire Specifies the number of weeks that a user cannot reuse a password. (between 0 and 260 weeks).
histsize Specifies the number of previous passwords that the user cannot reuse. (between 0 and 50).
3) Creates a new user account:
useradd [ -c comment ] [ -d dir ] [ -e expire ] [ -g group ] [ -G group1,group2 ... ] [ -m [ -k skel_dir ] ] [ -u uid ] [ -s shell ] [ -r role1,role2 ... ] login
4) 10 largest files under /var directory:
$ find /var -type f -xdev -print | xargs -e ll | sort -rn -k5 | head -n 10
5) command to find os version
#oslevel
6) command to get server serial number:
# lsconf | grep -e "Machine Serial"
7) Acitivate/deactivate VG
#varyoffvg newvg to deactviate VG newvg
1) Commands to get WWN number of HBA:
test1 #lsdev |grep fcs
fcs0 Available 05-08 FC Adapter
fcs1 Available 06-08 FC Adapter
fcs2 Available 09-08 FC Adapter
test1#lscfg -vl fcs0 |grep Network
Network Address.............10000000C95C5AA9
test1#lscfg -vl fcs2 |grep Network
Network Address.............10000000C9584830
test1#lscfg -vl fcs1 |grep Network
Network Address.............10000000C95C79C4
2) Command to use previous root password:
test#chuser histexpire=0 histsize=0 root
histexpire Specifies the number of weeks that a user cannot reuse a password. (between 0 and 260 weeks).
histsize Specifies the number of previous passwords that the user cannot reuse. (between 0 and 50).
3) Creates a new user account:
useradd [ -c comment ] [ -d dir ] [ -e expire ] [ -g group ] [ -G group1,group2 ... ] [ -m [ -k skel_dir ] ] [ -u uid ] [ -s shell ] [ -r role1,role2 ... ] login
4) 10 largest files under /var directory:
$ find /var -type f -xdev -print | xargs -e ll | sort -rn -k5 | head -n 10
5) command to find os version
#oslevel
6) command to get server serial number:
# lsconf | grep -e "Machine Serial"
7) Acitivate/deactivate VG
#varyoffvg newvg to deactviate VG newvg
#varyonvg newvg to activate VG newvg
Thanks...
Kiran Jadhav
**Let's Share our knowledge and keep visiting here**
No comments:
Post a Comment